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Welcome to eMail-Lead Grabber Business 2010!

Thank you for choosing eMail-Lead Grabber Business. To help you get started quickly we have
included this starter’s guide. It takes only a few minutes to read this guide and start using the
product.

If you have purchased the software with the CD, you can find the following in the CD:
¢ eMail-Lead Grabber Business Installation file

¢ Quick Start Guide

¢+ Read Me (ReadMe.txt)

.

Sample form e-mail, e-mail message and addresses
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Now, let us get started.
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About eMail-Lead Grabber Business

eMail-Lead Grabber Business captures contact information and other details present in e-mail, web
pages, word documents, text files and transfers them into GoldMine. A single click transfers all the
contact details intelligently into GoldMine database.

System Requirements
= Pentium II/lll + Processor, 128 MB RAM.
= 50 MB hard disk space to install the program and 100 MB free space to run the program
= QOperating System:
= Microsoft Windows Vista
= Microsoft Windows XP

Source E-mail Software Supported
¢ Microsoft Outlook 2007/2003/2002/2000
¢ Outlook Express 6.0/ Outlook Express 5.x

+ Other Source Applications Supported: Clipboard, Selected Text, Windows Explorer files (TXT,
RTF, HTM/HTML)

GoldMine Versions Supported
¢ GoldMine 8.x/7.x/ 6.x/ 5.x

Installing the Software

To install your new eMail-Lead Grabber Business:

+ If you have the CD, double-click the eMail-Lead Grabber Business installation file in the eMail-
Lead Grabber Business folder. Else, visit http://www.goldmineaddons.com/products/reg-
pages/egb-wrg-reg.asp to download the installation file.

+ The Installation wizard provides step-by-step procedures to install the software. During
Installation, select the “Destination Application” to install. To select GoldMine, select the
checkbox next to GoldMine.

The default Installation path is C:\Program Files\eGrabber\eMail-Lead Grabber Business. When you
finish the wizard, you have successfully installed the software.

Registering the Software

If you have purchased eMail-Lead Grabber, enter your registration key in eGrabber Product

Registration dialog box and click Register Now button. ;

If you have downloaded a free trial version of eMail-Lead Grabber, you can:
¢ Use the full featured trial version without registering for THREE days.

+ Register your free trial using the license key e-mailed to you and extend your trial period for
another TEN days.

Extend Trial Version: We also provide a Trial Extension Key so you can use eMail-Lead Grabber for a few
more days before you make a decision to buy it. You can extend the evaluation period only once.

Using eMail-Lead Grabber Business

The eMail-Lead Grabber follows a 3-step setup process.
¢ Step 1: Setup Email Account

¢ Step 2: Create a Template
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¢ Step 3: Setup Filters

After launching eMail-Lead Grabber, cancel the Quick Setup Wizard.

Step 1: Setup Email Account

The two most common email accounts used with eMail-Lead Grabber are Outlook and POPS3.
Though it is recommended to use Outlook because of its better organization, you can also use POP3
if that email account is dedicated to lead emails from third party websites.

Setup Outlook
= Click Accounts on the eMail-Lead Grabber toolbar.

3 ¢ =5 I 2

Check. Mail P.cu:u:umh. Setup Wizard  Filkers Impart Toolbar

Figure 1: eMail-Lead Grabber Toolbar - Select Accounts

= Click Add > Microsoft Outlook to add an Outlook email account

A Personaities GoldMine®

ISt
Check Mal | Accourd Type Cuthook, 2007 [2003[2002
Cuthook, Express 5.0/6.0
POF3
Chptoines:
Help
Clase

Figure 2: Account setup

=  Enter your account details and select the Polling and processed mailbox. The polling mailbox
is the mailbox in Outlook that contains all your leads. It is recommended that if you do not have
a separate mailbox for leads, then you create one. You can use the Outlook filters to filter the
leads or simply drag all your leads into the newly created mailbox. The processed mailbox is an
empty mailbox to save all the processed email.
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Polling Madbax :|Personsl Foldsrs\inbos

Froceszad Madbox : _FMFN&H?‘M

Fietuen Addiess : .S*S@GFM com

SMTP Server : :'EITHD.E#H:bET o]

Poll Parsonality ] v Impod Personality Desplay Mame

v Import Personalty Emad Addiess
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Figure 3: Personality settings for Outlook
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= Click OK to save the settings.

Setup POP3
= Click Accounts on the eMail-Lead Grabber toolbar.
= Click Add > POP3 to add a POP3 email account.
= Enter your account details.
= Click OK to save the settings.

Step 2: Create a Template

1) Create Template in Advanced Mode:

= Right Click on the Web form Email, Point to Create template and click Advanced Mode to
launch the template maker.
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2) Create New Template:

In the TemplateMaker window, click File> New to create a new template.
= Inthe Template Type list, select Email Extract

In the Select Contact Manager list, select the appropriate GoldMine version
= Click OK

=
- Template Option

Template Type: | Emnad Extract =]

- Conkact Manager Seflings
Select Contact Marager | il RP A A a -

D stabase Mamae:

Figure 4: Create Template for GoldMine
3) Login to get GoldMine details:

= Inthe Login window that appears, Click Get GoldMine details.
= Enter your login information

Click Login. The message “Logged in Successfully” appears in the Status box.

x
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3

Figure 5: Login to GoldMine
= Click Next

@ Note: Ensure that your GoldMine database is open to get the details
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4) Select Detail Fields:

= Inthe Details Selection window that appears, select the Detail fields under Detail Name
where you want to transfer the information.

Details Selection ________________ x|

Seloct Detad Fields
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Figure 6: Select Details

=  Click Next
5) Select User Fields:

= Inthe Field Selection window, select the User Defined Fields where you want to transfer

information.
= Click Next.
Field Sefection ]
Seloct the Uses Fiekds
Label | Fiokd Name |=] Selctan
F. i Size USERDEFD4
B coount Type: USERDEF0S _ Cexar |
B Competio USERDEFDS
= e USERDEFD3
B Heteork 05 USERDEF1D
E Mo, of Useis USERDEF(3
= T USERDEF13
[ Platfom USERDEFD =
= Refered USERDEFO?
= [ USERDEFQ2
BEsm USERDEF1G =|

<m|um>£|w|n¢|m|

Figure 7: Select User Fields

6) Duplicate Check Setup:
= Inthe Transfer Setup window, Select the Fields to check for duplicates.
= Select the Mode or action to perform when a duplicate is found. Click Next
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Transfler Setup x|
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Figure 8: Check for Duplicates

7) Attach a Process:

In the Processes window, if you want to attach a process select Attach a Process after
transferring records to GoldMine® checkbox

Select the processes to be attached to a contact. Click Next

Processes

e ai-Lead Grabbes vl Attach the selecied Frocesses o the contack being
transbered. To Trigges the Process gote Gokdmine's T ools-»Automated Process Center

W Attach Process afer transhemng reconds io GoldMine®

| Customer \Welcome
i Fubure 5 als

Lot Cushomen
Lot Siale

T IMew Prospect Lesds
1Mew Suspect Leads
| Oppeorturaty

cBack |[ Met> | comcel Help About

Figure 9: Attach Process
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8)

9)

Schedule Activities:

In the Activities window, you can schedule activities when transferring contacts into GoldMine. Click

New and select the type of activity to be scheduled.

pcwes |

[~ Schedule activities while hanstering to GoldMine

Refererce |Tm-u ||:'£ |Tl_n

| | ¢

[ |
I —
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Event,..
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< Back Met> |  Camcel | Hep

| _bou |

Figure 10: Schedule Activities
Click Next
Miscellaneous Setup

= The Miscellaneous Settings window allows you to customize miscellaneous details. Select

the required settings. Click Finish

Miscellaneous Settings x|
~ Liner Settings
I™ Do not Update Uses Fslds ¥ incoming data iz smptyl  Note:
Gokdine Diver pedommonce setings [15 = | o
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v ‘wite ToHistoey File in History |
[~ Enable Fhone femstting
<Bock [ Frshp]  Conce Hep | abou |
L

Figure 11: Miscellaneous Setup

10) Mapping the fields:

Highlight the tag (in this case “first:”) and mark it as an anchor by clicking on the ?S'] icon.
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Fie Edt Wiew Insert Process Took Help
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Figure 12: Mapping fields

11) Mapping the Values:

Select the Tag Value (in this case “John”) then click on the Insert Field button and select the
appropriate field in GoldMine.

Fia Edt View Insert Process Tools Help
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Figure 13: Mapping values

12) Repeat Steps 10 and 11 until all your tags and values have been mapped to their respective
fields in the GoldMine Database.

13) Click File > Save to save the template. The template is now listed in the Form Processing
Center.

Step 3: Setup Filters
1) Click Filters on the eMail-Lead Grabber toolbar
2) Inthe Filter Setup window, Click New and type a name for the filter.
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5)
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Figure 14: Create Fi

lter

Setup filters to work in both Manual and Automatic modes by selecting both the options
Select the matching condition for the email to be filtered, just as you would in an email filter.

The example below filters all the emails that have the
also setup a second condition by repeating the above
condition, select Ignore.

v Maral v Aulomabic
Mad Filber Setup
Malch
Header : | Subpect v | Contsn: | ELG
lgriore -
Heades ; | Nons » | Hone -

text “ELG” in the Subject line. You can
steps. If you do not have a second

Figure 15: Filter - setup criteria

Next, select the action to be performed when the emails satisfy the condition set above. For
example, to process the email with the test template setup in Step 2, select Transfer To.

—Achan
Mone

MNone

Reply With !

Size Limitations

Date Range

Round Robin Forwarding
Found Robin Processing
Skip Rest

Lol [l e ]

f ko zave the changes

Figure 16: Filter - Setup Action
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6) In the pop-up window that appears, select the template to which you want to process the
emails. Click Add

7) Save the Filter and Close the window.

Process through Filters

Select the messages to be processed in the Messages window. To select all the messages, press
Ctrl+A. Right click and select Process through Filters

| Subject | Received | Account
Check ption C
Change Mall Stabus b

[Eegrabbes. com [essags [
Creste Template k

] Creste Fiters...

Er form. It w J N

FEW.Com), Select Al Message(s)
[redabe Massage(s)
Cogy ko *
[onve bo B
Erocess sing C

Figure 17:Process through Filters

=  (Click the |Task Status tab in the Status report at the bottom displays the percentage of
progress that takes place during the transfer process.

ol

=  (Click the Process Status tab and the last column displays “Transfer Successful” if the form
e-mail is successfully transferred to your database. The selected form e-mail is processed by
the Sample Template and transferred to create new Contacts in GoldMine ® database.

If your database is open, then the transferred contact is displayed in front of the window.

Transfer Form E-mail from your e-mail client

= Refresh the Sample Template
= Click Import Toolbar on the eMail-Lead Grabber toolbar

3 o S |

Zheck Mail Accounts Setup Wizard  Filkers

»

Irnpoar

Figure 18: Select Import Toolbar

Select the e-mail from the Inbox of your e-mail client

=  Select your e-mail program from the Source list of the Import Toolbar
=  Select the Sample Template from the Destination list of the toolbar

= Click GO

The selected e-mail is processed creating new contacts in your database.
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eMail-Lead Grabber - Import Toolbar - Heew  [SX]

=Iml Ee’-e':*edTem S E »wm A -lGo
| |
Source Destination

Figure 19: Import Toolbar

@ Note: You can transfer from popular e-mail clients like Outlook/Outlook Express/Netscape/Windows
Messaging. You can transfer from AOL and others by selecting the source as "Selected Text.” You can
also transfer documents stored in folders by selecting the source as " Windows Explorer.”

For more details, refer to Online Help

Technical Support

Telephone: (408) 872-3103 Weekdays 8 AM - 5 PM PST
Fax: (408) 861-9601
E-mail: support@egrabber.com

Web: http://www.goldmineaddons.com/products/emailleadgrabber.asp

Copyright, License and Trademark

Information in this documentation is subject to change without notice. The software
described in this manual is furnished under a license agreement. In no event will
eGrabber be liable for any damages resulting from any defects or from the use of
information contained herein. No part of this manual or the software may be reproduced
translated or transmitted in any form or by any means electronic or mechanical including
photocopying or recording for any purpose without the prior written permission of
eGrabber. You may make one backup copy of the program for your own use. The program
is protected under the copyright laws that pertain to computer software. It is illegal to
make copies of the software without written permission from eGrabber. In particular, it

is illegal to give a copy of the program or your spare set of disks to another person.
Copyright © 1999 — 2009 eGrabber. All rights reserved.

eMail-Lead Grabber Business is a trademark of eGrabber. Other products mentioned in

this manual are trademarks of their respective holders.
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