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Quick Start Guide       

Welcome to eMail-Lead Grabber GMSQL 2008! 

Thank you for choosing eMail-Lead Grabber GMSQL. To get started immediately, we have 

included this Quick Start Guide. It takes only few minutes to read this guide and you can start 

using the software.  

If you have purchased the software with the CD, here is the list of items you will find on your 

CD: 

♦ eMail-Lead Grabber GMSQL Installation file. 

♦ Quick Start Guide (Opens with Acrobat Reader). 

♦ Read Me (ReadMe.txt). 

♦ Sample form email messages. 

♦ Sample template. 
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About eMail-Lead Grabber GMSQL 

You may receive sales leads through email, online forms and third party websites. You need 

to maintain the leads in a database for efficient follow-up. In addition, you need to immediately 

respond to the prospects to prevent losing the leads. 

eMail-Lead Grabber GMSQL transfers the data available in the email form into your GoldMine 

database automatically. This enables you to eliminate manual data entry, avoid hassle in 

processing the web forms and to follow up the leads efficiently. 

This is a one-time setup and then eMail-Lead Grabber GMSQL starts transferring the email 

data automatically into your destination application. 

System Requirements 

� Pentium III 

� 128 MB RAM 

� 100 MB Free Space in Hard Disk 

� Operating System: 

� Microsoft Windows Vista 

� Microsoft Windows XP 

� Internet Explorer 5.5 or higher 

Email Software Supported 

♦ Microsoft Outlook 2007 / 2003 / 2002 / 2000 

♦ Outlook Express 6.x / 5.x 

♦ Other Source Applications Supported: Clipboard, Selected Text, Windows Explorer files 

(TXT, RTF, HTM/HTML) 

GoldMine Versions Supported 

♦ GoldMine 8.x / 7.x – Web Import 

♦ GoldMine 8.x / 7.5.x / 7.x Corporate Edition, with SQL. 

♦ GoldMine 6.x Corporate Edition, with SQL and dBASE. 

♦ GoldMine 6.x Business Contact Manager Corporate Edition, with SQL and dBASE. 

♦ GoldMine FrontOffice Sales & Marketing Version 5.x, with SQL and dBASE. 
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Installing the Software 

To install eMail-Lead Grabber GMSQL: 

♦ If you have the CD, double-click the installation file in the eMail-Lead Grabber GMSQL 

folder. Else, visit http://www.goldmineaddons.com/products/reg-pages/egb-elgsql-

reg.asp to download the installation file.  

♦ The Install Shield wizard guides you through the installation process.  

♦ During installation, ensure that your GoldMine application is open. 

♦ Installation wizard prompts you to log on to GoldMine database.  

 

Figure 1:  Login - GoldMine Database 

♦ Click Get GoldMine Details. The entire database details about GoldMine are 

automatically retrieved.  

♦ Password: Enter the GoldMine database password. 

♦ Click the Login button. The message “Logged in Successfully” is displayed in the Status 

area. 

♦ Click Apply and OK. 

When you finish the wizard, you have successfully installed the software. 

http://www.egrabber.com/wrggm/trial.htm
http://www.egrabber.com/wrggm/trial.htm
http://www.goldmineaddons.com/products/reg-pages/egb-elgsql-reg.asp
http://www.goldmineaddons.com/products/reg-pages/egb-elgsql-reg.asp
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Registering the Software 

After installation, eGrabber Product Registration dialog box appears. If you have purchased 

the software or registered for a trial version, you should have received the License Key via 

email. 

♦ Purchased the software: If you have purchased the software, type or paste the 

Purchase Key under "Please type or paste your License Key here” and then click 

Register Now. 

♦ Use the Trial version: If you have registered for a trial version, type or paste the 

Trial key under "Please type or paste your License Key here” and then click Register 

Now.  

♦ The message “Successfully registered” appears under the Status area. Click 

Continue to start using the Software. 

 The trial version is fully functional, but limited to be used for 10 days. You can transfer details from 100 

email messages during the trial period.  

♦ Evaluate for 3 days: Click Continue Trial to evaluate the software for 3 days. 

Using eMail-Lead Grabber GMSQL 

After registration, a setup wizard is launched. You can set up eMail-Lead Grabber in a few 

minutes according to your needs by using the wizard. 

eMail-Lead Grabber follows a 3-step setup process. 

♦ Step 1: Set up Email Account 

♦ Step 2: Create a Template 

♦ Step 3: Set up Filters 

Upon launching eMail-Lead Grabber, cancel the Quick Setup Wizard.  

Step 1: Set up Email Account 

The two most common email accounts used with eMail-Lead Grabber are Outlook and POP3. 

Though it is recommended to use Outlook because of its better organization, you can also 

use POP3 if that email account is dedicated to lead emails from third party websites.  
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Set up Outlook 

� Click Accounts on the eMail-Lead Grabber toolbar. 

 

Figure 2: eMail-Lead Grabber Toolbar - Select Accounts 

� Click Add > Outlook to add an Outlook email account 

 

Figure 3: Account setup 

� Enter your account details and select the Polling and Processed mailbox. The Polling 

mailbox is the mailbox in Outlook that contains all your leads. It is recommended that if 

you do not have a separate mailbox for leads, then you create one. You can use the 

Outlook filters to filter the leads or simply drag all your leads into the newly created 

mailbox. The Processed mailbox is the folder to save all the processed email. 

 

Figure 4: Personality settings for Outlook 

� Click OK to save the settings. 
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Set up POP3 

� Click Accounts on the eMail-Lead Grabber toolbar. 

� Click Add > POP3 to add a POP3 email account. 

� Enter your account details.  

� Click OK to save the settings. 

Step 2: Create a Template 

Right-click on the Web form Email and click Create Template>Advanced Mode to launch the 

TemplateMaker. 

 

Figure 5: Create Template in Advanced Mode 

Create New Template 

� In the TemplateMaker window, click File>New to create a new template. 

� In the Template Type list, select Email Extract.  

� In the Select Contact Manager list, select the appropriate GoldMine version. 

� Click OK. 

 

Figure 6: Create Template for GoldMine 
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Login to GoldMine 

� In the Login window that appears, click Get GoldMine Details 

� Enter your login information 

� Click Login. The message “Logged in Successfully” appears in the Status box. 

� Click Next 

 Note: Ensure that your GoldMine database is open to get the details 

 

Figure 7: Login to GoldMine 

Select Detail Fields 

� In the Details Selection window that appears, select the Detail fields under Detail 

Name where you want to transfer the information. 

� Click Next. 

 

Figure 8: Select Details 
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Select User Fields 

� In the Field Selection window, select the User Defined Fields where you want to 

transfer information. 

� Click Next. 

 

Figure 9: Select User Fields 

Duplicate Check Setup 

� In the Transfer Setup window, select the Fields to check for duplicates. 

� Select the Mode or action to be performed when a duplicate is found. Click Next. 

 

Figure 10: Check for Duplicates 

Attach a Process 

• In the Processes window, if you want to attach a process, select the Attach 

Process after transferring records to GoldMine checkbox. 

• Select the processes to be attached to a contact and click Next. 
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Figure 11: Attach Process 

Schedule Activities 

• In the Activities window, you can schedule activities when transferring contacts into 

GoldMine. Click New and select the type of activity to be scheduled and click Next. 

 

Figure 12: Schedule Activities 
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Miscellaneous Setup 

� The Miscellaneous Settings window enables you to customize miscellaneous details. 

Select the required settings and click Finish. 

 

Figure 13: Miscellaneous Settings 

Mapping the Fields 

Highlight the tag (in this case “first:”) and mark it as an anchor by clicking on the  icon. 

 

Figure 14: Mapping the fields 

Mapping the Values 

Select the Tag Value (in this case “John”) and then click on the Insert Field button and select 

the appropriate field in GoldMine. 

 

Figure 15: Mapping the values 
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Repeat the steps until all your tags and values have been mapped to their respective fields in 

the GoldMine database. 

Click File > Save to save the template. The template is now listed in the Form Processing 

Center. 

 

Figure 16: Templates added to Form Processing Center 

Step 3: Set up Filters 

Click Filters on the eMail-Lead Grabber toolbar 

 

Figure 17: Filter Setup 

Click New on the bottom left and type a name for the filter. 
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Figure 18: Create Filter 

Set up filters to work in both Manual and Automatic modes by selecting both the options. 

Select the matching condition for the email to be filtered, just as you would in an email filter. 

The example given below filters all the emails that have the text “ELG” in the Subject line. You 

can also set up a second condition by repeating the above steps. If you do not have a second 

condition, select Ignore. 

 

Figure 19: Setup Filter Condition 

Next, select the action to be performed when the emails satisfy the condition set above. For 

example, to process the email with the test template set up in Step 2, select Transfer To. 

 

Figure 20: Setup Filter Action 
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In the pop-up window that appears, select the template to which you want to process the 

emails and click Add. 

 

Figure 21: Select Templates 

Save the filter and close the window. 

Setup to download messages 

After finishing the setup of all the options, set the timer to check for new emails. Click 

Tools>Options and select the option Automatically download new messages and set the 

time interval to check for new emails.  

 

Figure 22: Setup to download messages 
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Process through Filters 

Select the messages to be processed in the Messages window. To select all the messages, 

press Ctrl+A. Right-click and select Process through Filter(s). 

 

Figure 23: Process through Filters 

The  Task Status tab in the Status report at the bottom displays the percentage of 

progress during the transfer process.  

Click the Process Status tab and the last column displays “Transfer Successful” if the 

form email is successfully transferred to your database. The selected form email is processed 

by the Sample Template and transferred to create new Contacts in GoldMine database.  

If your database is open, then the transferred contact is displayed in front of the window. 

Transfer from your Email client 

If your Email client is not supported by eMail-Lead Grabber, you can use the Import Toolbar 

to download the email into the Inbox or to the database using appropriate templates. 

Click Import Toolbar on the eMail-Lead Grabber toolbar. 

 

Figure 24: Launch Import Toolbar 

� Select the email from the Inbox of your Email client. 

� Select your Email Client from the Source list of the Import Toolbar. 

� Select the Inbox or appropriate template from the Destination list of the Toolbar. 

� Click GO. 
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The selected email is processed creating new contacts in your database. 

 

Figure 25: Import Toolbar 

 Note:  You can transfer from popular email clients like Outlook/Outlook 

Express/Netscape/Windows Messaging. You can transfer from AOL and others by selecting the 

source as "Selected Text.” You can also transfer documents stored in folders by selecting the source 

as " Windows Explorer.”  

You can also:  

♦ Transfer web form email and populate details tab, user fields, key fields, Notes field and 

summary fields in GoldMine database. 

♦ Auto-schedule activities and automated processes for the contact record. 

♦ Generate ticket numbers for the contact record. 

♦ Auto-Record email content to Notes tab, attachments to Links tab and email to History 

tab of the transferred contact. 

♦ Lookup values in email and auto assign Record Owners/Account Managers/Contact 

Groups to contact record. 

♦ Automatically create an additional contact for the primary contact. 

And more… 

 Refer to Help Topics or User Guide for more information. 
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Technical Support 

Telephone: (408) 872-3103 Weekdays 8 AM - 5 PM PST 

Fax: (408) 861-9601 

 E-mail: support@egrabber.com  

 Web: http://www.goldmineaddons.com/products/email-lead-grabber-gmsql.asp 

Copyright, License and Trademark 

Informa t ion in thi s  documentat ion i s  subjec t to change  wi thou t  not i ce .  The  software  

descr ibed in thi s manual  i s  fu rni shed under a  l icense  agreement .  In no event  wi l l  

eGrabber  be  l i abl e for  any  damages  r esu l t ing from any  defec ts  or  from the  use  of  

informat ion cont a ined here in .  No par t  of  thi s  manual  or  the  software  may  be  r eproduced 

t r ans l ated  or  t r ansmi t ted  in any  form or  by any  means  e l ec t ronic  or mechanica l  includ ing 

photocopy ing  or  r ecording  for  any  purpose  wi thou t  the  pr ior  wr i t ten permiss ion of  

eGrabber .  You  may  make one  backup copy  of  the program for  your own use .  The program 

i s  protec ted under the  copyright  l aws  that  per ta in to computer  software .  I t  i s  i l l egal  to 

make  copies  of  the  software  wi thou t  wr i t ten permiss ion from eGrabber .  In par t i cu l ar  i t  i s 

i l l egal  to give a  copy  of  the  program or your spare  se t  of  d i sks  to another  per son.  

Copyr ight  1999 –  2009 eGrabber .  Al l  r i ghts  r ese rved .  

eMai l -Lead Grabber  GMSQL is  a  t r ademark of  eGrabber .  Other products ment ioned in 

thi s  manual  ar e  t r ademarks  of  the i r  r e spec t ive holder s .  

mailto:support@egrabber.com
http://www.egrabber.com/wrggm/index.html
http://www.goldmineaddons.com/products/email-lead-grabber-gmsql.asp
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